Jump to content
I2Cdevlib Forums

Getting "Error moving uploaded dump file from temporary directory. Please try again." when uploading file


Zapro

Recommended Posts

Hi!

 

I'm trying to analyze a I2C dump from Saleae logic.

 

When trying to upload the file, it get this error: "Error moving uploaded dump file from temporary directory. Please try again."

 

I have tried Chrome and Safari Browser, same result. Even both a small/big file has been tried. (100kByte/6Megbyte)

 

Also, while i'm here, can't you enable a "report spam"-button on the forum, as i can see that you have spammers on here: 

http://www.i2cdevlib.com/forums/topic/228-i-am-the-new-girl/

 

I tried attaching the .csv to this posting, but i get the error: "You aren't permitted to upload this kind of file"

 

// Per.

Link to comment
Share on other sites

  • 4 weeks later...

Hi Zapro,

 

Sorry for the delayed reply. I moved the site to a new server a while ago and didn't correctly verify that the analyzer upload function still works. I have fixed the problems with upload permissions, and tested a new upload successfully just a moment ago.

 

Also, there should be a "Report" link towards the bottom right of every post in the forum which allows you to report things for moderation. This link is next to the "Quote" button, and it is a very light faded gray unless your mouse is hovering over the post.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...