Jump to content
I2Cdevlib Forums
softtoytrev

Cannot install library using IDE

Recommended Posts

Hello,

Please accept my apologies if I have posted this request for help wrong, I don't normally need any help.  

I've been using Arduino for the past 18 months without any problems, but I cannot for the life of me, install the I2Cdev library.

The recently installed i2cdevlib-master library is sitting in Dropbox/Arduino/libraries/ along with all of the other libraries that I use on a daily basis.

The I2Cdev library has been downloaded from GitHub, but when I go to Sketch > Include Library > Manage Library the i2cdevlib does not appear in the list.

I have removed all instances of the library from my laptop, and reloaded them thinking that perhaps the file has been corrupted but it still does not help me.

Running the attached file gives this error:    Invalid library found in C:\Users\TSedd\Dropbox\Arduino\libraries\i2cdevlib-master: C:\Users\TSedd\Dropbox\Arduino\libraries\i2cdevlib-master

Any help with that I am doing wrong would be most appreciated.

 

Hutch_s_I2C_Accelerometer.ino

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×